Commit 23467149 authored by David Danier's avatar David Danier

Releasing 1.1.6 as dephell did not convert scripts

parent 05d400f3
......@@ -2,6 +2,10 @@
* work in progress ;-)
# 1.1.6
* dephell did not convert console_scripts, readding this to pyproject.toml
# 1.1.5
* Use poetry for package management
......
import os
VERSION = '1.1.6-dev'
VERSION = '1.1.6'
B5_PATH = os.path.realpath(os.path.dirname(__file__))
B5_BASH_PATH = os.path.join(B5_PATH, 'bash')
B5_TEMPLATES_PATH = os.path.join(B5_PATH, 'templates')
......@@ -16,3 +16,8 @@ termcolor = "==1.1.*,>=1.1.0"
[tool.poetry.dev-dependencies]
pylint = ">=2.3.1"
pytest = ">=5.3.2"
[tool.poetry.scripts]
b5 = 'b5.main:main'
b5-init = 'b5.init:main'
b5-execute = 'b5.execute:main'
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment