Commit 0e5bb272 authored by David Danier's avatar David Danier

PyYAML update

parent 49286d10
......@@ -2,6 +2,7 @@
* work in progress ;-)
* Fixed docker:container_run not handling --user correctly
* Updated PyYAML to at least 3.13 (Python 3.7 compatibility - without beta package)
# 0.13.0
......
......@@ -4,7 +4,7 @@ verify_ssl = true
name = "pypi"
[packages]
pyyaml = "==3.13b1"
pyyaml = ">=3.13"
termcolor = ">=1.1.0"
"jinja2" = ">=2.10"
markupsafe = ">=1.0"
......
{
"_meta": {
"hash": {
"sha256": "28bb7b38742e25c79c9932b8692e647ae4122fe3db13a9a8e3c24def9b98fbe2"
"sha256": "5eae6221d8052b230b60d361d19565cef6e191f74e37723d84217a016d076990"
},
"pipfile-spec": 6,
"requires": {
......@@ -33,19 +33,20 @@
},
"pyyaml": {
"hashes": [
"sha256:8a3dd5b3cfae5240925b66884d22cf6a80d1c5991863ef0b836fda2e2bcccc49",
"sha256:8d2ab951db274341c19f9e7f4ce625fcb50e5fce12fdae594bd4b0c989870be0",
"sha256:8ebf75f2bab042e58b6aca951cf3631689866f6a3950f0ce36ca684d13093cff",
"sha256:9ac377492058c7579b0f7d560a77da45cb3ea14dd14e0d964696eab3d0201c4e",
"sha256:9b1ca8770b0605e7dc106b687eb729008059eed83ecdba9192786f0ffb78c2ba",
"sha256:a588fe18c3b660ecc6c74a7f0f4fb8e810c943b31dba82a774fe975dda264db6",
"sha256:bf872977fb2fad90c824035ed0f87a3aab39e1ea97192b65a13ab9e528412217",
"sha256:c2e71c239b345d2f1b832afe62b7b35c787503254b65131a0f87f8df545ad598",
"sha256:d9801fa058dfe7e01656e580c82205e73f96e411e5e6a89c08b12a9a3bd3db58",
"sha256:ece0037637c9bf23cd12f7bb22c25d74583ba1d2d2b4b3b8b2d81ec19410d14c"
"sha256:3d7da3009c0f3e783b2c873687652d83b1bbfd5c88e9813fb7e5b03c0dd3108b",
"sha256:3ef3092145e9b70e3ddd2c7ad59bdd0252a94dfe3949721633e41344de00a6bf",
"sha256:40c71b8e076d0550b2e6380bada1f1cd1017b882f7e16f09a65be98e017f211a",
"sha256:558dd60b890ba8fd982e05941927a3911dc409a63dcb8b634feaa0cda69330d3",
"sha256:a7c28b45d9f99102fa092bb213aa12e0aaf9a6a1f5e395d36166639c1f96c3a1",
"sha256:aa7dd4a6a427aed7df6fb7f08a580d68d9b118d90310374716ae90b710280af1",
"sha256:bc558586e6045763782014934bfaf39d48b8ae85a2713117d16c39864085c613",
"sha256:d46d7982b62e0729ad0175a9bc7e10a566fc07b224d2c79fafb5e032727eaa04",
"sha256:d5eef459e30b09f5a098b9cea68bebfeb268697f78d647bd255a085371ac7f3f",
"sha256:e01d3203230e1786cd91ccfdc8f8454c8069c91bee3962ad93b87a4b2860f537",
"sha256:e170a9e6fcfd19021dd29845af83bb79236068bf5fd4df3327c1be18182b2531"
],
"index": "pypi",
"version": "==3.13b1"
"version": "==3.13"
},
"termcolor": {
"hashes": [
......@@ -77,19 +78,20 @@
},
"pyyaml": {
"hashes": [
"sha256:8a3dd5b3cfae5240925b66884d22cf6a80d1c5991863ef0b836fda2e2bcccc49",
"sha256:8d2ab951db274341c19f9e7f4ce625fcb50e5fce12fdae594bd4b0c989870be0",
"sha256:8ebf75f2bab042e58b6aca951cf3631689866f6a3950f0ce36ca684d13093cff",
"sha256:9ac377492058c7579b0f7d560a77da45cb3ea14dd14e0d964696eab3d0201c4e",
"sha256:9b1ca8770b0605e7dc106b687eb729008059eed83ecdba9192786f0ffb78c2ba",
"sha256:a588fe18c3b660ecc6c74a7f0f4fb8e810c943b31dba82a774fe975dda264db6",
"sha256:bf872977fb2fad90c824035ed0f87a3aab39e1ea97192b65a13ab9e528412217",
"sha256:c2e71c239b345d2f1b832afe62b7b35c787503254b65131a0f87f8df545ad598",
"sha256:d9801fa058dfe7e01656e580c82205e73f96e411e5e6a89c08b12a9a3bd3db58",
"sha256:ece0037637c9bf23cd12f7bb22c25d74583ba1d2d2b4b3b8b2d81ec19410d14c"
"sha256:3d7da3009c0f3e783b2c873687652d83b1bbfd5c88e9813fb7e5b03c0dd3108b",
"sha256:3ef3092145e9b70e3ddd2c7ad59bdd0252a94dfe3949721633e41344de00a6bf",
"sha256:40c71b8e076d0550b2e6380bada1f1cd1017b882f7e16f09a65be98e017f211a",
"sha256:558dd60b890ba8fd982e05941927a3911dc409a63dcb8b634feaa0cda69330d3",
"sha256:a7c28b45d9f99102fa092bb213aa12e0aaf9a6a1f5e395d36166639c1f96c3a1",
"sha256:aa7dd4a6a427aed7df6fb7f08a580d68d9b118d90310374716ae90b710280af1",
"sha256:bc558586e6045763782014934bfaf39d48b8ae85a2713117d16c39864085c613",
"sha256:d46d7982b62e0729ad0175a9bc7e10a566fc07b224d2c79fafb5e032727eaa04",
"sha256:d5eef459e30b09f5a098b9cea68bebfeb268697f78d647bd255a085371ac7f3f",
"sha256:e01d3203230e1786cd91ccfdc8f8454c8069c91bee3962ad93b87a4b2860f537",
"sha256:e170a9e6fcfd19021dd29845af83bb79236068bf5fd4df3327c1be18182b2531"
],
"index": "pypi",
"version": "==3.13b1"
"version": "==3.13"
},
"termcolor": {
"hashes": [
......
......@@ -18,7 +18,7 @@ setup(
],
},
install_requires=[
'pyyaml ==3.13b1',
'pyyaml >=3.13',
'termcolor >=1.1.0',
'Jinja2 >=2.10',
'MarkupSafe >=1.0',
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment